<!DOCTYPE html>
<html class='controller-contents'>
<head>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"def25c5cff","applicationID":"21817424","transactionName":"cwtcFxRXXF4ERBhSWV4QVw0SF1NdD0JSX0JDS0ELCU8=","queueTime":1,"applicationTime":368,"agent":""}</script>
<script type="text/javascript">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</script>
<!-- GUCE -->
<meta content='false' name='oath:guce:product-eu'>
<meta content='guce.rivals.com' name='oath:guce:consent-host'>
<script src="https://s.yimg.com/oa/guce.js" async="async"></script>
<script>
  var googleAnalyticsId = "UA-83277502-1";
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  
  ga('create', googleAnalyticsId, 'auto');
</script>

<link href='https://fonts.googleapis.com/css?family=Roboto:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://cdnjs.cloudflare.com/ajax/libs/selectize.js/0.8.5/css/selectize.default.css' rel='stylesheet'>
<title>HerdNation.com  -  Getting to know Jordan Wayne-Prather</title>
<meta content='HerdNation.com  -  Getting to know Jordan Wayne-Prather' property='og:title'>
<link rel="stylesheet" media="all" href="https://cdn.rivals.com/production/assets/application-2eada6c4ef76b32c1d573f4c7ad6fd2ed16b2c21706319015a98c50ca76b4e2e.css" />

<script src="https://cdn.rivals.com/production/assets/application-bd8e0400049933d7d82b6800a27663d3f82104735ca93ffa4c021e578eb2a73b.js"></script>
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="/csvxhEpNdKcdZg1D2RJwH8p8MuhdDiwVtquoo0PjR5rsVxiED2icu8UZ/sal1VwkoV6C0AtYEu9xt+rMbsJeg==" />
<script type="application/javascript">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</script>

<meta content='initial-scale=1.0, width=device-width, maximum-scale=1.0' name='viewport'>
<meta content='https://cdn.rivals.com/production/assets/favicons/browserconfig-273d00a84d0505fdc2d9beb1315850199c1ab215394a98be1a63372ca20207de.xml' name='msapplication-config'>
<meta content='#0a4ea3' name='msapplication-TileColor'>
<meta content='https://cdn.rivals.com/production/assets/favicons/mstile-144x144-bbea1de48acc36b36c4ecbc46ec3289e31950d22f6370c08529de09bfece57b8.png' name='msapplication-TileImage'>
<meta content='#ffffff' name='theme-color'>
<meta content='https://marshall.rivals.com/news/getting-to-know-jordan-wayne-prather' property='og:url'>
<meta content='https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_thumbnail/ww0nkri7qwvhsab8mogz' property='og:image'>
<meta content='The Antelope Valley CC product will join the team this summer.' property='og:description'>
<meta content='article' property='og:type'>
<meta content='2018-04-12 07:43:54 -0500' property='article:published_time'>
<meta content='2018-04-12 07:43:55 -0500' property='article:modified_time'>
<meta content='Article' property='article:section'>
<meta content='Jordan Wayne-Prather' property='article:tag'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-57x57-7404e8851b384e973afdb1115390a36947dbf5fe28a232d84e5c6908cd7705d5.png' rel='apple-touch-icon' sizes='57x57'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-60x60-6648de94c2c3e41f6513ac5c0467ffd19f7c02e65a0fc936f1a9982f3ed748c8.png' rel='apple-touch-icon' sizes='60x60'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-72x72-8f5bdbc6adbf0c5fba8e0fcac9577fd4d33e68420787ee56f609e500a58b921f.png' rel='apple-touch-icon' sizes='72x72'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-76x76-6fe5688966b66892f842e9c4a9024cbca3c4cb1924d64c8d62a0ddbf47fc68e9.png' rel='apple-touch-icon' sizes='76x76'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-114x114-0372b897e5d8e989c1aeb7b4c620e3a3d1d7ce7406faf9ba0bfa6848c33b920a.png' rel='apple-touch-icon' sizes='114x114'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-120x120-783a1158ba513dae40547a7466182cab45cdd11c5d875c25c4c47b5da51c027e.png' rel='apple-touch-icon' sizes='120x120'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-144x144-8241e0d11a6d3b792f7ff1728e23e8d3d4c06a582e090d29c3dd0e3c075a9105.png' rel='apple-touch-icon' sizes='144x144'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-152x152-7882a3d3bb9b9b3b702c4e642b2c161e2efc0e47150051764e987199e58bd8c0.png' rel='apple-touch-icon' sizes='152x152'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-180x180-07196b8cded86c2a4bf5c14f585d72da8fb6c20c3246efc59fa27678059c9940.png' rel='apple-touch-icon' sizes='180x180'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-16x16-8f32636231ae820b22a672b74aedfff6c3106cccaeb865a002330d943f6910f4.png' rel='icon' sizes='16x16' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-32x32-c81451fd0d87890abd08b9db0a795d10339bb7c12662e9e9f3c15ac330bdaf9a.png' rel='icon' sizes='32x32' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-96x96-8df131d801eebf824632ce95b824704d0a928c3cf453c5222cbe555c87b1eb0f.png' rel='icon' sizes='96x96' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-194x194-728b6833bcd8ec9ff9fa15aba3595de5b9df51530f29547457c749719f1f0b8d.png' rel='icon' sizes='194x194' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/android-chrome-192x192-e7e88ca08f6e98bf706fceb62b57f86c338da64c83252bcc5a8b2f35fd89f191.png' rel='icon' sizes='192x192' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/production-6bceccff7fae6f5e335858ba74b8e9ac335e7bf9d420edf1f92ecb7b9fdee02d.ico' rel='shortcut icon'>
<link href='https://cdn.rivals.com/production/assets/favicons/manifest-5ab6bada83e2c243aec32edcf5f419498d7897c6cfcca56ba6b1a16c7091f14d.json' rel='manifest'>
<script>
  var _sf_async_config = _sf_async_config || {};
  var subdomain = "marshall.rivals.com";
  /** CONFIGURATION START **/
  _sf_async_config.uid = 63621; // ACCOUNT NUMBER
  _sf_async_config.domain = subdomain;
  _sf_async_config.flickerControl = false;
  _sf_async_config.useCanonical = true;
  /** CONFIGURATION END **/
  var _sf_startpt = (new Date()).getTime();
</script>
<script async src='//static.chartbeat.com/js/chartbeat_mab.js'></script>

</head>
<body class='marshall contents-show_updated_layout' ng-app='rivals'>
<script>
  angular.module('rivals').run(function(googleAnalyticsService) {
    googleAnalyticsService.setGaClientId();
    })
</script>

<!--[if lte IE 9]><div class='browser-unsupported'>
<div class='browser-unsupported-text'>
You are using an
<strong>outdated</strong>
browser. Please
<a href='http://browsehappy.com/'>upgrade your browser</a>
to use Rivals.com
</div>
</div><![endif]-->

<style>
  @media screen and (max-width: 1023px) {
    .marshall #programming > h1 {
      background-color: #008836 !important; } }
  .marshall > header .notification-link .count-container {
    background-color: #008836 !important; }
  .marshall > header .wrapper-container {
    background-color: #008836 !important;
    display: block;
    position: fixed;
    top: 0px;
    width: 100%;
    z-index: 999; }
    @media screen and (min-width: 768px) {
      .marshall > header .wrapper-container {
        border-bottom: 5px solid #848484 !important; } }
  .marshall > header .invalid-email-banner {
    background-color: #008836;
    height: 40px;
    line-height: 40px;
    position: relative;
    text-align: center;
    width: 100%;
    z-index: 998; }
    .marshall > header .invalid-email-banner a {
      color: #fff;
      vertical-align: middle; }
    .marshall > header .invalid-email-banner a:hover {
      color: #848484; }
  @media screen and (max-width: 767px) {
    .marshall > header .mobile-header {
      background-color: #848484 !important;
      height: 5px;
      position: fixed;
      width: 100%;
      z-index: 50; } }
  .marshall > header hr {
    background-color: rgba(255, 255, 255, 0.55) !important; }
  .marshall > header .home {
    border-right: 1px solid rgba(255, 255, 255, 0.55) !important; }
  .marshall > header .second-nav {
    background-color: white !important; }
  @media screen and (max-width: 1023px) {
    .marshall > header .nav-row > ul,
    .marshall > header .third-nav {
      background-color: white !important; }
    .marshall > header .dropdown-toggle > i.fa {
      color: #008836 !important; } }
  .marshall > header .active {
    font-family: "Roboto", "Helvetica Neue", arial, sans-serif;
    font-weight: 500;
    color: #008836; }
  
  .site-primary-font-color {
    color: #008836; }
  
  .site-primary-background-color {
    background-color: #008836; }
  
  .site-secondary-font-color {
    color: #848484; }
  
  .site-secondary-background-color {
    background-color: #848484; }
  
  :root {
    --outbrain-primary-color: #008836;
    --outbrain-secondary-color: #848484; }
</style>

<header><nav ng-class='ctrl.currentUser ? "signed-in" : "signed-out"' ng-controller='NavController as ctrl' role='navigation'>
  <div class='wrapper-container'>
    <div class='wrapper logo-row'>
      <a alt="Rivals" href="//Rivals.rivals.com"><div class='rivals-logo-navbar-black'></div>
      </a>
      <a class='nav-menu-mobile' ng-click='ctrl.toggleContentNav($event)'></a>
      <a alt="Marshall" class="school-header" href="//marshall.rivals.com"><img src="https://res-1.cloudinary.com/rivals/image/upload/o7gjhx6gqp8srjwdxqmh" alt="O7gjhx6gqp8srjwdxqmh" />
      </a>
      <div class='nav-right-controls'>
        <div class='subscribe-section' ng-cloak ng-if='ctrl.showSubscribe()'>
          <span>Join the Rivals community!</span>
          <a class='btn' ng-href='{{ ctrl.subscribePath }}'>Subscribe</a>
        </div>
        <rv-universal-search></rv-universal-search>
        <rv-user-dropdown current_user='ctrl.currentUser'></rv-user-dropdown>
        <rv-forums-info current_user='ctrl.currentUser' ng-if='ctrl.currentUser && (ctrl.isDesktop || ctrl.isTablet)'></rv-forums-info>
      </div>
    </div>
  </div>
  <div class='mobile-header'></div>
  <rv-header-alert class='alert-nav' scroll-min='40'></rv-header-alert>
  <hr>
  <div class='nav-row-container'>
    <div class='wrapper nav-row navbar-full' ng-cloak ng-if='!ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="//marshall.rivals.com">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;marshall&#39;" limit="8"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='wrapper nav-row navbar-ellipsed' ng-cloak ng-if='ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="//marshall.rivals.com">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;marshall&#39;" limit="4"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='nav-row invalid-email-banner' ng-cloak ng-if='ctrl.showEmailUpdateBanner'>
      <a ng-href='{{ctrl.userProfileEditPath}}'>
        Your account has an invalid email address. Please update it here.
      </a>
    </div>
  </div>
</nav>
</header>
<div class='alert-placeholder'>
<rv-header-alert></rv-header-alert>
</div>
<main class='wrapper'><script src="https://s.yimg.com/ss/rapid-3.24.js"></script>
<script>
  YAHOO.i13n.WEBWORKER_FILE = "js/rivals/analytics/rapidworker-1.2.js";
  
  var rapid = new YAHOO.i13n.Rapid({
    spaceid: 2022733110,
    ywa: {
      project_id: 10002066977754,
      document_group: 'content',
      member_id: 0
    },
    nol: 1,
    client_only: 1
  });
</script>

<script>
  var contentTitle = "Getting to know Jordan Wayne-Prather"
</script>
<meta content='summary_large_image' name='twitter:card'>
<meta content='HerdNation' name='twitter:site'>
<meta content='Getting to know Jordan Wayne-Prather' name='twitter:title'>
<meta content='The Antelope Valley CC product will join the team this summer.' name='twitter:description'>
<meta content='https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/ww0nkri7qwvhsab8mogz' name='twitter:image'>
<div class='article-container-wrapper' ng-controller='ContentController' ng-init='init([{"id":1912811,"title":"Practice Report 4/10/18","slug":"practice-report-4-10-18","kind":"premium","site_id":71,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-11T06:43:07.763-05:00","summary":"The Herd took the field for spring practice session #7 under overcast skies.","deleted":false,"author_name":"Dick Ash","author_title":"Staff Writer","permalink":"https://marshall.rivals.com/news/practice-report-4-10-18","site_name":"HerdNation.com","type":"Content","programming":[71],"associated_links":[]},{"id":1911841,"title":"Practice Report: 4/7/18","slug":"practice-report-4-17-18","kind":"premium","site_id":71,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-07T20:19:15.272-05:00","summary":"Marshall closed out their second week of spring ball inside the Chris Cline Athletic Complex. ","deleted":false,"author_name":"Josh Stowers","author_title":"Senior Staff Writer","permalink":"https://marshall.rivals.com/news/practice-report-4-17-18","site_name":"HerdNation.com","type":"Content","programming":[71],"associated_links":[]},{"id":1911003,"title":"Practice Report: 4/3/18","slug":"practice-report-4-3-18","kind":"premium","site_id":71,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-04T19:51:33.152-05:00","summary":"Marshall football spring practice #4. Players practiced outside at Joan C. Edwards Stadium in\r\nfull pads.","deleted":false,"author_name":"Rick Farlow","author_title":"Herdnation.com Intern","permalink":"https://marshall.rivals.com/news/practice-report-4-3-18","site_name":"HerdNation.com","type":"Content","programming":[71],"associated_links":[]},{"id":1909756,"title":"Practice Report \u0026 Picture Gallery: 3/31/2018","slug":"practice-report-picture-gallery-3-31-2018-1","kind":"free","site_id":71,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-01T18:35:49.343-05:00","summary":"Saturday was a day of firsts for Doc Holliday’s Thundering Herd.","deleted":false,"author_name":"Josh Stowers","author_title":"Senior Staff Writer","permalink":"https://marshall.rivals.com/news/practice-report-picture-gallery-3-31-2018-1","site_name":"HerdNation.com","type":"Content","programming":[71],"associated_links":[]},{"id":1909240,"title":"Practice Report: 3/29/18","slug":"practice-report-3-29-18","kind":"free","site_id":71,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-30T06:44:13.670-05:00","summary":"Players were outdoors at the Joan in t-shirts, shorts and helmets for Marshall’s second spring practice.","deleted":false,"author_name":"Rick Farlow","author_title":"Herdnation.com Intern","permalink":"https://marshall.rivals.com/news/practice-report-3-29-18","site_name":"HerdNation.com","type":"Content","programming":[],"associated_links":[]},{"id":1908852,"title":"Travon Killins planning on spring visit to Marshall","slug":"travon-killins-planning-on-spring-visit-to-marshall","kind":"premium","site_id":71,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-29T06:44:52.897-05:00","summary":"The Port Orange (Florida) Spruce Creek wide receiver currently has five FBS offers.","deleted":false,"author_name":"Chris Clark","author_title":"Herdnation.com","permalink":"https://marshall.rivals.com/news/travon-killins-planning-on-spring-visit-to-marshall","site_name":"HerdNation.com","type":"Content","programming":[71],"associated_links":[]},{"id":1908514,"title":"Practice Report: 3/27/18","slug":"practice-report-3-27-18","kind":"free","site_id":71,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-28T06:44:53.935-05:00","summary":"Marshall’s first 2018 spring practice was held indoors.","deleted":false,"author_name":"Dick Ash","author_title":"Staff Writer","permalink":"https://marshall.rivals.com/news/practice-report-3-27-18","site_name":"HerdNation.com","type":"Content","programming":[],"associated_links":[]},{"id":1908160,"title":"Spring Preview: Top 5 Position Battles to Watch","slug":"spring-preview-top-5-position-battles-to-watch","kind":"free","site_id":71,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-27T07:17:06.634-05:00","summary":"HN takes in in-depth look at some position battles worth keeping an eye on this spring.","deleted":false,"author_name":"Dick Ash","author_title":"Staff Writer","permalink":"https://marshall.rivals.com/news/spring-preview-top-5-position-battles-to-watch","site_name":"HerdNation.com","type":"Content","programming":[],"associated_links":[]},{"id":1907876,"title":"Spring Preview: Five Players Who Need Big Springs","slug":"spring-preview-five-players-who-need-big-springs","kind":"free","site_id":71,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-26T09:43:40.338-05:00","summary":"Spring practice is just days away! Herdnation.com brings you names of players who need a good showing.","deleted":false,"author_name":"Josh Stowers","author_title":"Senior Staff Writer","permalink":"https://marshall.rivals.com/news/spring-preview-five-players-who-need-big-springs","site_name":"HerdNation.com","type":"Content","programming":[],"associated_links":[]},{"id":1907188,"title":"Spring Preview: Under-the-Radar Names to Watch","slug":"spring-preview-under-the-radar-names-to-watch-1","kind":"free","site_id":71,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-23T13:39:03.954-05:00","summary":"Spring practice is just four days away. Herdnation.com brings you names of players potentially flying under the radar.","deleted":false,"author_name":"Chris McLaughlin","author_title":"Publisher","permalink":"https://marshall.rivals.com/news/spring-preview-under-the-radar-names-to-watch-1","site_name":"HerdNation.com","type":"Content","programming":[],"associated_links":[]},{"id":1906264,"title":"Getting to know Sam Burton","slug":"getting-to-know-sam-burton","kind":"free","site_id":71,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-21T07:26:31.792-05:00","summary":"As a senior at Spanish River, Burton racked up 15 sacks and 97 tackles.","deleted":false,"author_name":"Chris McLaughlin","author_title":"Publisher","permalink":"https://marshall.rivals.com/news/getting-to-know-sam-burton","site_name":"HerdNation.com","type":"Content","programming":[],"associated_links":[]},{"id":1905571,"title":"Marshall&#x0027;s dream run comes to an end against WVU","slug":"marshall-s-dream-run-comes-to-an-end-against-wvu","kind":"free","site_id":71,"sport":"basketball","news_type":"team","content_type":"Content::Link","live_at":"2018-03-19T08:58:03.387-05:00","summary":"Marshall finishes the season 25-11 overall.","deleted":false,"author_name":"Marshall Media","author_title":"Herdzone.com","permalink":"http://www.herdzone.com/sports/m-baskbl/recaps/031918aaa.html","site_name":"HerdNation.com","type":"Content","programming":[],"associated_links":[]},{"id":1904859,"title":"Herd upsets Shockers to advance to second round of NCAA tourney","slug":"marshall-upsets-wichita-state-in-first-round-of-ncaa-tournament","kind":"free","site_id":71,"sport":"basketball","news_type":"team","content_type":"Content::Link","live_at":"2018-03-16T15:29:31.657-05:00","summary":"Jon Elmore led Marshall with 27 points.","deleted":false,"author_name":"Yahoo! Sports","author_title":"Sports","permalink":"https://sports.yahoo.com/ncaab/marshall-thundering-herd-wichita-state-shockers-201803160648/","site_name":"HerdNation.com","type":"Content","programming":[],"associated_links":[]},{"id":1904340,"title":"Getting to know Ethan Bingham","slug":"getting-to-know-ethan-bingham","kind":"free","site_id":71,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-15T07:11:36.131-05:00","summary":"The Paintsville (KY) native projects as a tackle at the FBS level.","deleted":false,"author_name":"Josh Stowers","author_title":"Senior Staff Writer","permalink":"https://marshall.rivals.com/news/getting-to-know-ethan-bingham","site_name":"HerdNation.com","type":"Content","programming":[],"associated_links":[]},{"id":1903223,"title":"Marshall draws Wichita State in first round of NCAA tourney","slug":"marshall-draws-wichita-state-in-first-round-of-ncaa-tourney","kind":"free","site_id":71,"sport":"basketball","news_type":"team","content_type":"Content::Link","live_at":"2018-03-12T06:45:40.854-05:00","summary":"MU will play in San Diego in the same section as WVU and Murray State.","deleted":false,"author_name":"Marshall Media","author_title":"Herdzone.com","permalink":"http://www.herdzone.com/sports/m-baskbl/spec-rel/031118aab.html","site_name":"HerdNation.com","type":"Content","programming":[],"associated_links":[]},{"id":1902891,"title":"The Thundering Herd is going dancing!","slug":"the-thundering-herd-is-going-dancing-","kind":"free","site_id":71,"sport":"basketball","news_type":"team","content_type":"Content::ForumThread","live_at":"2018-03-10T22:31:09.330-06:00","summary":"Marshall ends a 31 year drought dating back to 1987.","deleted":false,"author_name":"Chris McLaughlin","author_title":"Publisher","permalink":"https://marshall.rivals.com/news/the-thundering-herd-is-going-dancing-","site_name":"HerdNation.com","type":"Content","programming":[],"associated_links":[]},{"id":1902412,"title":"MBB rolls past UTSA 95-81 in CUSA quarterfinal matchup","slug":"mbb-rolls-past-utsa-95-81-in-cusa-quarterfinal-matchup","kind":"free","site_id":71,"sport":"basketball","news_type":"team","content_type":"Content::Link","live_at":"2018-03-09T06:44:33.267-06:00","summary":"Marshall will face off against Southern Miss today at 1:30 p.m.","deleted":false,"author_name":"Marshall Media","author_title":"Herdzone.com","permalink":"http://www.herdzone.com/sports/m-baskbl/recaps/030818aab.html","site_name":"HerdNation.com","type":"Content","programming":[],"associated_links":[]},{"id":1901941,"title":"Chesapeake (VA) DB Gerrien Christopher&#x0027;s recruitment starting to take shape","slug":"chesapeake-va-db-gerrien-christopher-recruitment-starting-to-take-shape","kind":"premium","site_id":71,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-08T07:26:57.404-06:00","summary":"The Indian River High School product has a family connection at Marshall.","deleted":false,"author_name":"Chris Clark","author_title":"Herdnation.com","permalink":"https://marshall.rivals.com/news/chesapeake-va-db-gerrien-christopher-recruitment-starting-to-take-shape","site_name":"HerdNation.com","type":"Content","programming":[],"associated_links":[]},{"id":1901227,"title":"Getting to know Zack Ferris","slug":"getting-to-know-zack-ferris","kind":"free","site_id":71,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-06T07:36:18.479-06:00","summary":"The Pulaski County (KY) native is one of four offensive lineman from the state of Kentucky who signed with Marshall.","deleted":false,"author_name":"Josh Stowers","author_title":"Senior Staff Writer","permalink":"https://marshall.rivals.com/news/getting-to-know-zack-ferris","site_name":"HerdNation.com","type":"Content","programming":[],"associated_links":[]},{"id":1901221,"title":"Elmore, Penava and Burks named all-CUSA","slug":"elmore-penava-and-burks-named-all-cusa","kind":"free","site_id":71,"sport":"basketball","news_type":"team","content_type":"Content::ForumThread","live_at":"2018-03-06T07:10:58.664-06:00","summary":"This is the second time three Marshall men’s basketball players have been named to all-conference team in the same year.","deleted":false,"author_name":"Chris McLaughlin","author_title":"Publisher","permalink":"https://marshall.rivals.com/news/elmore-penava-and-burks-named-all-cusa","site_name":"HerdNation.com","type":"Content","programming":[],"associated_links":[]},{"id":1899903,"title":"Getting to know Alex Thomson","slug":"getting-to-know-alex-thomson","kind":"free","site_id":71,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-02T07:00:24.559-06:00","summary":"The Wagner transfer was also recruited by Baylor and Tennessee. ","deleted":false,"author_name":"Chris McLaughlin","author_title":"Publisher","permalink":"https://marshall.rivals.com/news/getting-to-know-alex-thomson","site_name":"HerdNation.com","type":"Content","programming":[],"associated_links":[]},{"id":1899899,"title":"MBB falls at UAB 91-77","slug":"mbb-falls-at-uab-91-77","kind":"free","site_id":71,"sport":"basketball","news_type":"team","content_type":"Content::Link","live_at":"2018-03-02T06:44:35.152-06:00","summary":"Jon Elmore scored a game-high 28 points, pulled down four rebounds and collected three assists.","deleted":false,"author_name":"Marshall Media","author_title":"Herdzone","permalink":"http://www.herdzone.com/sports/m-baskbl/recaps/030118aaa.html","site_name":"HerdNation.com","type":"Content","programming":[],"associated_links":[]}], nil, 71, nil, true); subdomain = &#x0027;marshall&#x0027;; aolPlayerId = &#x0027;596502f99efa8914c36fa308&#x0027;; aolCompanyId = &#x0027;595eb4812a30cb7ee3e5396d&#x0027;'>
<div class='horizontal-ad-container'>
<div id='boxLDRB'>
<div id='tgtLDRB'></div>
</div>
</div>
<div class='article-container new'>
<div class='left-side-modules-container siderail'>
<div class='left-modules-container'>
<div class='news-list homepage-module'>
<div class='section-header news-header' style='background: #008836'>
Ticker
</div>
<div class='news' ng-repeat='content in newsList()'>
<div class='article' ng-if='content.type === "Content"'>
<div class='forum-icon' ng-if='forumThread(content.content_type)'></div>
<a class='title' href='{{content.permalink}}' ng-class="{'indent': content.kind === 'premium'}">
<div ng-cloak>{{content.title}}</div>
</a>
<div class='byline'>
<div class='premium-icon' ng-if='content.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='link-icon' ng-if='link(content.content_type)'><?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 19.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->

<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" viewbox="0 0 16 12.2" enable-background="new 0 0 16 12.2" xml:space="preserve">
  <path id="XMLID_228_" fill="#0A4EA3" d="M9.1,8.8C8.3,10,7,10.7,5.5,10.7c-2.4,0-4.3-1.9-4.3-4.3s1.9-4.3,4.3-4.3
      c1.4,0,2.6,0.7,3.4,1.7h1.2C9.2,2.3,7.5,1.2,5.5,1.2c-2.9,0-5.3,2.4-5.3,5.3s2.4,5.3,5.3,5.3c2,0,3.8-1.2,4.7-2.9H9.1z"></path>
  <polygon id="XMLID_229_" fill="#0A4EA3" points="16.2,6.1 13.8,3.7 13.8,6.2 5.8,6.2 5.8,7.2 13.8,7.2 13.8,8.6 	"></polygon>
</svg>
</div>
<time datetime='{{content.live_at}}' ng-cloak>
{{timeAgo(content.live_at)}}
</time>
<a class='edit-article' href='/publishing/contents/{{content.id}}/edit' ng-show='$parent.isPublisher'>Edit</a>
</div>
</div>
<div class='tweet' ng-if='content.type === "Tweet"'>
<div class='tweet-icon'></div>
<a class='title' href='{{content.tweet_url}}' target='_blank'>
<div ng-bind-html='content.text_news_feed'></div>
</a>
</div>
</div>
</div>

<div class='side-rail-meta lrec-ad' ng-if="showLRECad('leftrail-below-ticker')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<div class='side-rail-meta lrec-ad2'>
<div class='side-rail-box'>
<div id='boxLREC2'>
<div id='tgtLREC2'></div>
</div>
</div>
</div>
<rv-custom-ad ad='{"id":197,"image_id":1783392,"url":"https://mlagents.americannational.com/MIKEGWINN-16352/","position":1,"site_id":71,"created_at":"2017-02-03T13:35:40.072-06:00","updated_at":"2017-02-03T13:35:40.072-06:00","image_url":"https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/bzdsrr00nunrohi9pjmm"}' class='ad-one'></rv-custom-ad>
<rv-custom-ad ad='{"id":71,"image_id":103876,"url":"http://www.ubbminersmemorial.com","position":2,"site_id":71,"created_at":"2016-01-31T09:36:23.845-06:00","updated_at":"2016-01-31T09:36:23.845-06:00","image_url":"https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/w9dnvcqxvo0rhgyknwmb"}' class='ad-two'></rv-custom-ad>

<rv-homepage-forums ad-referer='https://marshall.rivals.com/news/getting-to-know-jordan-wayne-prather' background-color='#008836' base-api-url='https://marshall.forums.rivals.com/' homepage='false' message-board-url='marshall.forums.rivals.com' pub-ad='{"id":71,"image_id":103876,"url":"http://www.ubbminersmemorial.com","position":2,"site_id":71,"created_at":"2016-01-31T09:36:23.845-06:00","updated_at":"2016-01-31T09:36:23.845-06:00","image_url":"https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/w9dnvcqxvo0rhgyknwmb"}' size='size' space-id='2022733110' subscribed-user='subscribedUser'></rv-homepage-forums>


<div class='video-ad-wrapper'>
<script async src='//c.jsrdn.com/s/cs.js?p=22546' type='text/javascript'></script>
<div class='video-container' id='ds_default_anchor'></div>
</div>
</div>
</div>
<div class='article-display-wrapper'>
<div class='new-content'>
<div class='article-header'>
<div class='pull-right'>
<rv-share-links collapsed='true' print-url='https://marshall.rivals.com/news/getting-to-know-jordan-wayne-prather/printable' site-name='HerdNation.com'></rv-share-links>
</div>
<span class='article-header-age' ng-cloak>{{ timeAgo('2018-04-12 07:43:54 -0500') }}</span>
<span class='article-header-sport'>football</span>
<a class='edit-article updated-article-page' href='{{editPath(subdomain)}}//publishing/contents/1913297/edit' ng-cloak ng-show='isPublisher'>Edit</a>
</div>
<h2 class='article-title'>Getting to know Jordan Wayne-Prather</h2>
<div class='header-image'></div>
<div class='author-byline'>
<div class='flex-container'>
<div class='vertical-align'>
<img class='circle-img' src='https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_author_bio/t1egqgookvgqae4o8cxs'>
<span>
<span class='title-sm'>
Chris McLaughlin
&bull;
</span>
<span class='type-sm'>HerdNation.com</span>
<div class='type-sm'>
<a href='//twitter.com/_ChrisRMcL' target='_blank'>@_ChrisRMcL</a>
</div>
</span>
</div>
<div class='vertical-align link-button' ng-click='authorBio()' ng-cloak>
<div class='caret-down' ng-cloak ng-show='!expandProfile'></div>
<div class='caret-up' ng-cloak ng-show='expandProfile'></div>
</div>
</div>
<div class='expanded-content' ng-cloak ng-if='expandProfile'>
<div class='flex-container'>
<span>
<span class='title-sm'>Publisher</span>
</span>
<script async charset='utf-8' src='//platform.twitter.com/widgets.js'></script>
<a class='twitter-follow-button' data-show-count='false' data-show-screen-name='false' data-size='large' href='//twitter.com/_ChrisRMcL'></a>
</div>
<div class='type-sm' ng-cloak ng-if='expandProfile'>

</div>
</div>
</div>
<div class='article-body-container'>
<div class='body-wrapper'>
<div class='article-body'><div class='prospect-card-article'>
<div class='prospect-profile'>
<rv-prospect-profile is-prospect-card='true' prospect-id='200973'></rv-prospect-profile>
</div>
</div>
<h3 class='article-heading'>Interests</h3>
<div class='st__content-block st__content-block--text article-text'>
<p><i><b>HN: What do you do in your spare time?<br></b></i>JWP: In my spare time I hang with friends and family, play video games and work out.</p><p><i><b>HN: What food do you like the best?<br></b></i>JWP: My favorite food is pizza.</p><p><b><i>HN: Do you have a favorite movie?<br></i></b>JWP: My favorite movie is Rio.</p><p><b><i>HN: What type of music do you listen to and who is your favorite musical artist?<br></i></b>JWP: I listen to all types of music but my favorite artist is Lloyd.</p><p><i><b>HN: Do you have a nickname?<br></b></i>JWP: My nickname is Baby T.O..</p><p><b><i>HN: Do you have a major picked out yet?<br></i></b>JWP: No, not yet.</p>
</div>
<h3 class='article-heading'>Thoughts and opinions</h3>
<div class='st__content-block st__content-block--text article-text'>
<p><b><i>HN: Who is your favorite football player of all-time?<br></i></b>JWP: T.O.</p><p><b><i>HN: Do you have a pre-game ritual?<br></i></b>JWP: My pre-game ritual is to call my momma before every game and pray together.<i></i></p><p><b><i>HN: What position will you be playing at Marshall?<br></i></b>JWP: Wide Receiver.</p><p><b><i>HN: What will you bring to Marshall as far as a strong point?<br></i></b>JWP: A player that leads by actions and is very passionate. I'm a playmaker and reliable in the clutch moments of games.</p><p><i><b>HN: What is the one thing you need to work on to play at the next level?<br></b></i>JWP: I need to work on everything because there is no such thing as too much work.</p>
</div>
<h3 class='article-heading'>A look at the recruiting process</h3>
<div class='st__content-block st__content-block--text article-text'>
<p><b><i>HN: What one thing was the determining factor in your picking Marshall?<br></i></b>JWP: I picked Marshall because it's a school I've wanted to play for since I was in high school . The coaching staff and the community made me feel at home on my visit.</p><p><b><i>HN: What are your thoughts on the Marshall coaching staff?<br></i></b>JWP: I really like the coaching staff - they care about us. They're more than coaches, they're family.</p><p><b><i>Is there a Marshall coach that you feel especially close to?<br></i></b>JWP: Coach Baker.</p><p><b><i>HN: What was the best part of your official visit to Marshall?<br></i></b>JWP: I really enjoyed the basketball game.</p>
</div>
<h3 class='article-heading'>Future and goals</h3>
<div class='st__content-block st__content-block--text article-text'>
<p><b><i>HN: What number would you like to wear at Marshall?<br></i></b>JWP: I'm going to wear #81.</p><p><i><b>HN: What are your goals for your first year in college?<br></b></i>JWP: My goal is to start and make an impact both off and on the field.</p><p><b><i>HN: What would you like to say to Marshall fans?<br></i></b>JWP: I appreciate all of you so much! I'm ready to make you proud and he a part of the Herd family!</p>
</div>
</div>
<div class='text-center'>
<rv-share-links print-url='https://marshall.rivals.com/news/getting-to-know-jordan-wayne-prather/printable' site-name='HerdNation.com'></rv-share-links>
</div>
<div class='trending' ng-if='trendingArticles'>
<div class='article-subheader'>
trending
</div>
<div class='content' ng-cloak ng-repeat='article in trendingArticles'>
<a ng-href='/news/{{article.slug}}'>
<div class='title'>
{{ article.title }}
</div>
<div class='by-line'>
<div class='premium-icon' ng-if='article.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='live-at'>
{{ timeAgo(article.live_at) }}
</div>
<div class='author'>
{{ article.author_name }}
</div>
</div>
</a>
</div>
</div>
</div>
<div class='spacer'></div>
</div>
</div>

</div>
<div class='enrichment-modules-container-updated siderail'>
<rv-enrichment-module ad-two='{"id":71,"image_id":103876,"url":"http://www.ubbminersmemorial.com","position":2,"site_id":71,"created_at":"2016-01-31T09:36:23.845-06:00","updated_at":"2016-01-31T09:36:23.845-06:00","image_url":"https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/w9dnvcqxvo0rhgyknwmb"}' enrichments='[{"active":true,"type":"Schedule","football":true,"list_id":null,"list_title":null,"position":1},{"active":true,"type":"Commitment","football":true,"list_id":null,"list_title":null,"position":2},{"active":true,"type":"Twitter","football":null,"list_id":null,"list_title":null,"position":3}]' is-super-admin='' ncaab-schedule-year='2017' ncaaf-schedule-year='2018' new-article-layout='true' site='{"id":71,"legacy_id":1082,"name":"HerdNation.com","friendly_name":"Marshall","annual_discount":null,"subdomain":"marshall","primary_color":"008836","secondary_color":"848484","font_color":"ffffff","short_name":"marshall","maple_ncaaf_team_id":176,"maple_ncaaf_endpoint":"ncaaf/teams/mmc","maple_ncaab_team_id":341,"maple_ncaab_endpoint":"ncaab/teams/mah","maple_college_id":176,"google_analytics_id":"UA-83277502-1"}' twitter-feed='{"id":71,"site_id":71,"handle":"HerdNation","list_name":"herdnation-feed","created_at":"2016-02-01T12:25:04.102-06:00","updated_at":"2017-02-17T11:52:45.606-06:00","hashtags":[],"usernames":["HerdNation"],"max_number":null}'></rv-enrichment-module>
</div>
<div class='sticky-footer hidden'>
<div class='text-center'>
<rv-share-links collapsed='false' print-url='https://marshall.rivals.com/news/getting-to-know-jordan-wayne-prather/printable' site-name='HerdNation.com'></rv-share-links>
</div>
</div>
</div>
<script>
  $(function () {
    if ('false' === 'true') {
      var comment = document.createComment("ads suppressed in development");
  
      document.body.appendChild(comment);
    }else{
      var ad_url = generateDarlaAdUrl('2022733110', 'https://marshall.rivals.com/news/getting-to-know-jordan-wayne-prather');
  
      var script = document.createElement("script");
      script.src = ad_url;
  
      document.body.appendChild(script);
    }
  });
</script>

<script>
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  var byline = document.querySelector('#byline');
  var onetimeAuthors = document.querySelector('#onetime-author');
  if (byline) { // Remove after completely transitioning to new layout (should definitely be done by Jan 1st 2018)
    var i = byline.innerText.indexOf('|');
    var author = byline.innerText.slice(0, i-1);
  } else if (onetimeAuthors) {
    // Possibly multiple authors
    var listAuthors = onetimeAuthors.innerText.split(/ ,| and/);
    var author = listAuthors.join(',');
  } else {
    var bylineNew = document.querySelector('.author-byline .title-sm');
    if (bylineNew) {
      var i = bylineNew.innerText.indexOf('•');
      var author = bylineNew.innerText.slice(0, i-1);
    }
  }
  function getAliasVariable() {
    var host = window.location.host.split('.');
    // add 'n' if it is a Site page
    if (_.include(['n', 'acceptance', 'local'], host[0].toLowerCase()) || host.length == 4) {
      if (_.include(['n'], host[0].toLowerCase())) { host.shift() } // If we are on nationals prod, drop the n subdomain from the alias (aka make it be just rivals.com)
      return host.join('.') + window.location.pathname
    } else {
      host.splice(1, 0, 'n');
      return host.join('.') + window.location.pathname
    }
  }
  _sf_async_config.section = 'article';
  _sf_async_config.authors = (byline || bylineNew || onetimeAuthors) ? author : '';
  _sf_async_config.alias = getAliasVariable();
  _sf_async_config.title = "Getting to know Jordan Wayne-Prather";
  _sf_async_config.sections = 'content,content-football,content-football-free,content-article';
  /** CONFIGURATION END **/
  function loadChartbeat() {
    window._sf_endpt = (new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');
    document.body.appendChild(e);
  };
</script>

<div class='article-ads-footer'>
<div class='lrec-ads'>
<div class='side-rail-meta lrec-ad' ng-if="showLRECad('footer')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<rv-custom-ad ad='{"id":197,"image_id":1783392,"url":"https://mlagents.americannational.com/MIKEGWINN-16352/","position":1,"site_id":71,"created_at":"2017-02-03T13:35:40.072-06:00","updated_at":"2017-02-03T13:35:40.072-06:00","image_url":"https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/bzdsrr00nunrohi9pjmm"}' class='ad-one'></rv-custom-ad>
</div>
<div class='OUTBRAIN' data-ob-template='Rivals.com' data-src='https://marshall.rivals.com' data-widget-id='AR_4'></div>
<script src='https://widgets.outbrain.com/outbrain.js' type='text/javascript'></script>
</div>

</div>
</main>
<footer>
<ul class='footer-links list-inline'>
<li>
<a href='https://n.rivals.com/news/about-us'>About</a>
<a href='https://policies.yahoo.com/us/en/yahoo/privacy/products/rivals/'>Privacy Policy</a>
<a href='https://policies.yahoo.com/us/en/yahoo/ip/index.htm'>Copyright/IP Policy</a>
<a href='https://n.rivals.com/news/contact-us-5'>Contact Us</a>
<a href='/tos'>Terms of Service</a>
<a href='https://n.rivals.com/news/member-services'>Member Services</a>
</li>
</ul>
<div class='copyright-notice'>&copy; Yahoo! Inc.</div>
</footer>
</body>
<!-- Begin comScore Tag -->

<script>
  var _comscore = _comscore || [];
  _comscore.push({
    c1: "2",
    c2: "7241469",
    c5: "2022733110",
    c7: "https://marshall.rivals.com/news/getting-to-know-jordan-wayne-prather"
  });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://s.yimg.com/lq" : "http://l.yimg.com/d") + "/lib/3pm/cs_0.2.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>

<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=7241469&c7=https%3A%2F%2Fmarshall.rivals.com%2Fnews%2Fgetting-to-know-jordan-wayne-prather&c5=2022733110&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

</html>
